Open Thread 02.22.21+

I am creating this thread so that I will get notifications when people post here.

This open thread will stay open until I create a new one.

UTree is basically going to serve as an emergency posting place, in addition to its “free-for-all speech” functions.

Have at it!

W


Periodic table element uranium icon on white background. Vector illustration.

315 thoughts on “Open Thread 02.22.21+

        1. Hi Zoe!!

          Yes the Utree is still using the old WordPress software, like the old CTH did. All the Utree commenting/notification functions work the same under WP. Utree is intended for fighting, YIKES! OR a backup site for comms if Qtree is down.

          Wolf moved Qtree blog to a new software so WordPress couldn’t take down the blog like they did to CTH. WP accused SD of violating rules and gave him a couple days warning to vacate. Wolfie fixed it so they couldn’t de-platform us. The new site has some of the comment bar features, but not all.

          BE WELL, HUGS!! 🤗🤗🤗

          Liked by 2 people

          1. Knew Wolfie had to change the software, but now I’m beginning to understand why I can’t comment on q-tree in the replies. Hope our Wolfie sees this exchange. Hugs back, Butterfly. Thank you for giving me more of an explanation. Think this little experiment helped clarify what’s going on.

            Liked by 2 people

  1. This is not particularly being a problem, but I have been unable to post at qtree since about 4 am blog time.

    When I have typed a comment, and hit “post”, there is a little four-bar animation that appears. If it animates four times, my comment “takes” and shows up in the thread. It has only been able to animate one or two times since my last comment at 03:51.

    I have previously experienced temporary differences when the site got busy.

    I figure it’s probably reindexing and suckin’ up the cycles — but I’m keeping you posted in case it is meaningful.

    I believe that I can read comments on qtree for any response.

    I’m probably sackin’ it shortly so no hurries on anything from me.

    Liked by 3 people

    1. I noticed that the place I kept trying to respond from was still at 40 comments, so I went back to the main page and found Carl’s post had 55. So I tried going there to post a reply comment….same symptom.

      Liked by 1 person

        1. OK, the green orb/orange orb thing isn’t working for me. Carl’s post says it has 73 comments and my orb still says it has 70. I’m going to see if I can burn things back to the wall and rebuild.

          Liked by 1 person

          1. While I was pruning, I noticed that I had 11 cookies from qtree — grrrr — but also that I had two distinct sets of comment_author and comment_author_email cookies. is that goofing things? Should I merely delete the “wrong ones”, or delete both and get a new one?

            And, yeah, when I reloaded the page after deleting all the other 7 cookies, and all the qtree/utree tabs, and rebooting the entire system (cleans out the snot), I still can’t comment.

            Liked by 2 people

              1. Or who WHO… 🙂

                It’s REAL slow right now (21st July) the same as Coothie described above. Thoughts of Slim Pickens “takin’ a ride” come to mind…

                Liked by 1 person

          2. Possibly the final update for tonight….

            I get the green orb, but it never updates. When new comments come in, I don’t get the orange orb of newness and the total in green stays the same. I can’t see who did likes or do likes myself. When I try to do comments, it does an incomplete update and doesn’t post the comment. When I reload the page, I get a new orb with a the current total comments.

            Incidentally, I hope we haven’t lost Ozzy less than 24 hours after being welcomed back to the fold….

            And I’m currently awake 3 hours after I should have been.

            Liked by 2 people

            1. I am sorry you are having trouble.
              I seldom wake up at night but last night I could not sleep and looked into the Qtree and read all the commotion about people not getting in while I had no problems. I read Wold tweaked something on the forum.
              I hope your problems get fixed and also others are able to get on the forum. Do not give up 🙂

              Liked by 1 person

        1. I got this message today and can’t log in at all. I got it for both of today’s articles. It is not posting the comment I made without logging in, either (and I don’t know if this one will post).

          Not Found
          The requested URL /wp-login.php?redirect_to=https%3A%2F%2Fwww.theqtree.com%2F2021%2F07%2F15%2Fshould-we-be-skeptical-of-industry-and-media-denials-of-use-of-graphene-family-nanomaterials-in-vaccines%2F was not found on this server.

          Liked by 1 person

          1. When I tried to post the above, I got this message. I was able to type in my password, and the comment posted.

            You are being asked to login because [MY EMAIL ADDRESS] is used by an account you are not logged into now.

            By logging in you’ll post the following comment to Open Thread 02.22.21+:
            I got this message today and can’t log in at all. I got it for both of today’s articles. It is not posting the comment I made without logging in, either (and I don’t know if this one will post).

            Not Found
            The requested URL /wp-login.php?redirect_to=https%3A%2F%2Fwww.theqtree.com%2F2021%2F07%2F15%2Fshould-we-be-skeptical-of-industry-and-media-denials-of-use-of-graphene-family-nanomaterials-in-vaccines%2F was not found on this server.

            WordPress.com / Gravatar.com credentials can be used.

            Like

            1. OK – we’re going to have to keep watching this.

              I am seeing a lot of OLD SESSIONS hanging on for people. As in HUNDREDS for some people. I would like to kill them off, and if you will let me, I’m going to try killing off all your old sessions and seeing if that helps. When you are ready for me to try, tell me, and I’ll do it right then and remain on standby to get you back in.

              Like

              1. I’m just now seeing this. I don’t know what “killing off all my old sessions means,” but I’m okay with you doing what you need to do. I’m assuming I would not be able to post and would need to come back here to be let in? Anyway, I’m fine with you using your judgment.

                Liked by 1 person

  2. Hi @Wolf Moon,
    I couldn’t post this in the QTree today.

    LEAKED DOCUMENT – ‘AUTHORIZATION TO ADMINISTER A POISON (COVID-19) VACCINE’ – THEY KNOW IT’S MURDER

    Public Health Act 2016 (WA) – Instrument of Authorisation – Authorisation to Supply or Administer a Poison [SARS-COV-2 (COVID-19) VACCINE – Australian Defence Force] (No.2) 2021

    Click to access 210305-Authorisation-to-supply-administer-COVID-vaccine-No2-Aus-Defence-Force.pdf

    Liked by 1 person

              1. OK, a couple of direct questions:

                1. Did you do anything that messed with the ports? As in, https is 443.
                2. Having two sets of commenter cookies did seem weird. Do most people only have one? If I delete them both, will I have to be re-approved? Or are there any other unsavory consequences?
                3. I can build a new computer from scratch to try to get on….but that’s an investment of time. Should I try that?
                4. I just loaded a browser never before on this system, and managed to post a comment. Being brand new, it had no cookies…..should I kill the cookies in my main browser?

                Liked by 1 person

            1. Excellent! Now – this may not be a stable solution. IF you get locked out again, same thing – let me know on UTree, or via Marica’s, etc. UTree probably fastest.

              Like

      1. Here is what to do. Send me a proposed password using a comment here containing the following:

        PRIVATE MESSAGE TO WOLF

        with UNDERSCORES ( _ ) instead of spaces. As in P_M_T_W .

        The message will show up in moderation, and I’m the only mod, except WordPress and Akismet, who won’t cheat when we’re watching.

        I will then make that your PW on The Q Tree, and edit out the PW.

        Your account there is good, but you have an email provider that is part of the censorship of this place.

        Like

          1. I have a question. I can log in with WP or with my username and a password.

            I remember you had a random password for me way back when.

            Any chance that would work.again? I just do not know what it was…

            Liked by 1 person

            1. First, let me try to send you a password link.

              For completeness, I logged you out of all Q Tree sessions and sent you a password link. See if you can find it in your Mmail. It may be in spam or junk or “social” or something. I did it just now. Try to reset your PW yourself.

              Liked by 1 person

              1. Thanks! Have removed theqtree.com and deleted the ap icon.

                Did not see a link in my in box…will check spam!

                Reading from Marica’s…

                Like

              2. Wolf, I checked junk in my email program on my tablet…found nothing. And for some reason, my inbox and spam folder are not visible when I log onto my internet service provider, so I will check everything out in the morning when my office is open!!!!

                TY, and have a great night!

                Liked by 1 person

  3. Hey Wolf, the login process doesn’t seem to be working for me a Q-Tree. The login right above the post comment box, the login under the meta category in the right column, & attempting to login on an edit post for the Q-Tree that I have open in another tab. This is the first time this problem happened to me since you’ve made the access changes…fyi

    So I just liked your about page for the Q-Tree, by signing into WP in the popup, but still couldn’t login.

    Also, I tried to do just a comment on the 7/14 open thread, where I’m still reading, signing in w/ name, email, & website & the comment wouldn’t post either.

    Sorry for the hassles & thanks for ALL of your help & tweaking the Q-niverse!

    Liked by 1 person

  4. Hi, Wolf. I’m having the same issue as yesterday. When I click “Login” on the QTree, it takes me to a page that says this:

    The requested URL /wp-login.php?redirect_to=https%3A%2F%2Fwww.theqtree.com%2F2021%2F07%2F16%2Fdear-kag-fraud-vitiates-everything%2F was not found on this server.

    Liked by 1 person

      1. I just saw this and will try that. Thanks! (Although it just let me log in anyway. But in the future, I will try it.)

        Like

  5. FWIW, today 7/21 in the morning EDT the site is heard to reach. “This site cannot be reached.” keeps coming up repeatedly. When in, likes and replies are failing or nor registering. This is unusual in my personal experience with the site.

    Liked by 1 person

  6. 7/21 EDT in the morning, site is hard to enter. “This site cannot be reached” comes up repeatedly. When in, likes do not register and replies fail several times before they work (time consuming). This is unusual in my personal experience on the site. FWIW

    Liked by 1 person

    1. Aaaand it’s gone again, I’ll leave it while tomorrow.

      What I was looking for, sometime in the last few days WM wrote about WEF and it associates, anyone know what day/article it was ?

      Liked by 1 person

  7. Testing a post here prior to Operation GTD – our “grand deployment” on the new site.

    I may not be here while we’re down, but I may check reports here or on the other (lockout) thread.

    Like

    1. For a while I was finally able to use the ‘like’ button here, but no more. I can still ‘like’ the article itself though. And I’m back to having to enter my log in for every post.

      Liked by 1 person

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s